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ระบบสารสนเทศภูมิศาสตร์ 
กับการจัดการทรัพยากรธรรมชาติและสิ่งแวดล้อม 

ชาญวิทย์ ทองสัมฤทธ์ิ นักวิชาการสิ่งแวดล้อมช านาญการ 
ส านักติดตามประเมินผลสิ่งแวดลอ้ม ส านักงานนโยบายและแผนทรพัยากรธรรมชาติและสิ่งแวดล้อม 

ระบบสารสนเทศภูมิศาสตร์ (Geographic Information System : GIS) เป็นที่รู้จักอย่างดีในช่วง
ทศวรรษที่ผ่านมาว่าเป็นเครื่องมือที่ส าคัญส าหรับการวางแผนและจัดการทรัพยากรต่างๆ รวมทั้งความสามารถ
ในการจัดเก็บ, การเรียกใช้, การวิเคราะห์, การท าแบบจ าลอง, การท าแผนที่ ในพ้ืนที่ขนาดใหญ่ ซึ่งต้องใช้
ข้อมูลเชิงพ้ืนที่จ านวนมาก ท าให้มีการประยุกต์ใช้ GIS เพ่ิมมากขึ้นอย่างรวดเร็ว ในปัจจุบัน GIS ถูกใช้ใน 
การวางแผนการใช้ประโยชน์ที่ดิน, การจัดการสาธารณูปโภค, การท าแบบจ าลองระบบนิเวศ, การประเมิน 
และวางแผนภูมิประเทศ, การวางแผนด้านสาธารณสุข, การวางแผนการขนส่ง, การวิเคราะห์การตลาด,  
การวิเคราะห์ผลกระทบที่สามารถเห็นได้, การประเมินภาษี, และอีกหลากหลายการใช้งาน  รวมทั้งมีการน า 
GIS ไปเผยแพร่ผ่านระบบอินเตอร์เน็ตอีกด้วย 

1. ระบบสารสนเทศภูมิศาสตร์ (GIS) คืออะไร 

GIS คือ เทคโนโลยีการท าแผนที่และการจัดการฐานข้อมูลโดยใช้คอมพิวเตอร์ช่วย ซึ่งสามารถจัดเก็บ 
จัดการ จัดท า วิเคราะห์ ท าแบบจ าลอง และแสดงข้อมูลเชิงพ้ืนที่ (Spatial Data) เพ่ือแก้ปัญหาการวางแผน 
ที่ซับซ้อน และปัญหาในการจัดการ 

GIS ได้เพ่ิมมิติของการวิเคราะห์เชิงพ้ืนที่เข้ากับเทคโนโลยีสารสนเทศ ซึ่งเป็นการเชื่อมโยงกันระหว่าง
ข้อมูลและแผนที่ ท าให้ง่ายต่อการน าเสนอข้อมูลเพ่ือการตัดสินใจได้อย่างรวดเร็ว มีประสิทธิภาพ และเกิด
ประสิทธิผล 
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2. องค์ประกอบของระบบสารสนเทศภูมิศาสตร์ 

GIS มีองค์ประกอบหลัก 5 ส่วนใหญ่ ๆ คือ อุปกรณ์คอมพิวเตอร์ (Hardware) โปรแกรม (Software) 
ขั้นตอนการท างาน (Methods) ข้อมูล (Data) และบุคลากร (People) โดยมีรายละเอียดของแต่ละ
องค์ประกอบดังต่อไปนี้ 

 

รูปที่ 1 องค์ประกอบของระบบสารสนเทศภูมิศาสตร์ (GIS) 

1. อุปกรณ์คอมพิวเตอร์ (Hardware) คือ อุปกรณ์ที่ต้องการเพ่ือช่วยท ากิจกรรมต่างๆ มากมาย 
ของ GIS ตั้งแต่การรวบรวมข้อมูลจนถึงวิเคราะห์ข้อมูล จุดศูนย์รวมของอุปกรณ์ต่างๆ ก็คือ 
เครื่องคอมพิวเตอร์ซึ่งใช้ประมวลผลชุดซอฟต์แวร์ GIS และเป็นจุดเชื่อมต่อของอุปกรณ์ต่อพ่วง
อ่ืนๆ เช่น ในการน าข้อมูลเข้า ต้องการโต๊ะ digitize ส าหรับแปลงข้อมูลจากแผนที่กระดาษ 
มาเป็นข้อมูลอิเล็กทรอนิกส์, เครื่อง GPS ส าหรับเก็บข้อมูลต าแหน่งในพ้ืนที่ หรือเครื่องพิมพ์
ขนาดใหญ่ส าหรับพิมพ์แผนที่ เป็นต้น 

2. โปรแกรม (Program) คือ ชุดของค าสั่งส าเร็จรูป เช่น โปรแกรม Arc/Info, MapInfo ฯลฯ  
ชุดซอฟต์แวร์ที่ หลากหลายมี ความส าคัญต่ อ  GIS เป็นอย่ างมาก จุดศูนย์ รวมก็ คื อ 
ชุดโปรแกรม GIS ที่สามารถจัดการข้อมูลเชิงพ้ืนที่ (spatial data) และข้อมูลเชิงบรรยาย 
(attribute data) ได้ ซอฟต์แวร์ GIS ทุกประเภทจะมีการท างานพ้ืนฐานที่เกี่ยวกับการสร้าง ,  
แก้ไข, จัดเก็บ, เรียกค้น, แสดงและวิเคราะห์ข้อมูล ทั้งบนจอภาพและแสดงผลบนอุปกรณ์อ่ืนๆ 
เช่น Plotter, Printer 

3. บุคลากร (People) คือ ผู้ปฏิบัติงานซึ่งเกี่ยวข้องกับ GIS เช่น ผู้น าเข้าข้อมูล ช่างเทคนิค ผู้ดูแล
ระบบฐานข้อมูล ผู้เชี่ยวชาญส าหรับวิเคราะห์ข้อมูล ผู้บริหารซึ่งต้องใช้ข้อมูลในการตัดสินใจ 
บุคลากรจะเป็นองค์ประกอบที่ส าคัญที่สุดในระบบ GIS เนื่องจากถ้าขาดบุคลากร ข้อมูลที่มีอยู่
มากมายมหาศาลนั้นก็จะเป็นเพียงขยะ ไม่มีคุณค่าใดเลย เพราะไม่ได้ถูกน าไปใช้งาน อาจจะ
กล่าวได้ว่า ถ้าขาดบุคลากรก็จะไม่มีระบบ GIS 

4. ข้อมูล (Data) คือ ข้อมูลต่างๆ ที่จะใช้ใน GIS และถูกจัดเก็บในรูปแบบของฐานข้อมูล โดยได้รับ
การดูแลจากระบบจัดการฐานข้อมูล หรือ Database Management System (DBMS) ข้อมูล
จะเป็นองค์ประกอบที่ส าคัญรองลงมาจากบุคลากร แหล่งข้อมูลของ GIS ที่ส าคัญได้แก่ แผนที่, 
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ภาพถ่ายดาวเทียม, ภาพถ่ายทางอากาศ ซึ่งเป็นข้อมูลเชิงพ้ืนที่ นอกจากนี้ข้อมูลเชิงบรรยายซึ่ง
จะขยายความข้อมูลเชิงพ้ืนที่ เช่น ชื่อหมู่บ้าน, ชนิดดิน, ค่าความสูง, ชนิดป่า เป็นต้น 

5. วิธีการหรือขั้นตอนการท างาน (Methods) คือ วิธีการที่องค์กรนั้นๆ น าเอาระบบ GIS  
ไปใช้งาน โดยแต่ละระบบแต่ละองค์กรย่อมมีความแตกต่างกันออกไป ดังนั้นผู้ปฏิบัติงาน 
ต้องเลือกวิธีการในการจัดการกับปัญหาที่เหมาะสมที่สุดส าหรับของหน่วยงานนั้นๆ เอง 

3. กระบวนการท างานของระบบสารสนเทศภูมิศาสตร์ 

การจัดเก็บรวบรวมข้อมูล (Data Capture) 

เป็นขั้นตอนส ารวจข้อมูลด้านต่างๆ และจัดเก็บข้อมูลทั้งเชิงพ้ืนที่และข้อมูลที่เกี่ยวข้องต่างๆ รวมถึง
การแปลงข้อมูลให้อยู่ในรูปของตัวเลข (Digital) ด้วย ซึ่งสามารถท าได้หลายวิธี เช่น ใช้เครื่องที่เรียกว่า 
Digitizer และวิธีการแปลงข้อมูลในลักษณะนี้เรียกว่า Digitizing หรือใช้วิธีอ่านข้อมูลด้วย Scanner โดยปกติ
ข้อมูลที่จะน าเข้าจะได้มาจากหลายๆ แหล่ง เช่น แผนที่กระดาษ, ภาพถ่ายทางอากาศ, ภาพถ่ายดาวเทียม, 
รายงาน, เอกสารจากการรังวัด เป็นต้น ข้อมูลที่จะน าเข้าต้องมีคุณภาพต้องประกอบด้วยคุณลักษณะที่ส าคัญๆ 
ดังนี้ 

- ต้องเป็นข้อมูลที่ทันสมัย 
- ต าแหน่งของข้อมูลเชิงพ้ืนที่ต้องถูกต้อง 
- การจ าแนกข้อมูลต้องถูกต้องและสมบูรณ์ 
- วิธีการที่ใช้ในการรวบรวมข้อมูล ตลอดจนการบันทึกรหัสข้อมูล จะต้องถูกต้องตามหลักวิชาการ 

การเก็บบันทึกและเรียกค้นข้อมูล (Data Storage and Retrieval) 

ในส่วนนี้จะเป็นการจัดระบบของข้อมูลทั้งข้อมูลเชิงพ้ืนที่และข้อมูลที่เกี่ยวข้องให้อยู่ในรูปแบบ 
ที่ง่ายต่อการสืบค้นของผู้ใช้เพ่ือท าการวิเคราะห์ และอนุญาตให้แก้ไขได้อย่างรวดเร็วและถูกต้อง โดยปกติ  
จะเกี่ยวข้องกับการระบบจัดการฐานข้อมูล (DBMS) เพ่ือดูแลรักษาข้อมูลส่วนที่ไม่ใช่ข้อมูลเชิงพ้ืนที่ ส่วนของ
ข้อมูลเชิงพ้ืนที่จะถูกเก็บในรูปแบบเฉพาะของซอฟต์แวร์ที่ใช้ 

การวิเคราะห์ข้อมูล (Data Analysis) 

ในส่วนนี้จะอนุญาตให้ผู้ใช้น าข้อมูลที่เก็บไว้ในระบบมาท าการประมวลผลข้อมูลเชิงพ้ืนที่และข้อมูล
บรรยายเพื่อให้ได้ผลลัพธ์ตามวัตถุประสงค์ เช่น การวิเคราะห์เกี่ยวกับการพังทลายของดิน จะท าการวิเคราะห์
ข้อมูลจากแผนที่ดิน, องค์ประกอบในการกัดกร่อนดิน, เส้นชั้นระดับความสูง, แผนที่การใช้ที่ดิน, ข้อมูลจาก
ดาวเทียม, รวมทั้งข้อมูลปริมาณน้ าฝน ข้อมูลแต่ละชั้นข้อมูลจะถูกประมวลผลตามเกณฑ์ที่ตั้งไว้แล้วน ามา 
ซ้อนทับกัน ซึ่งผลลัพธ์ที่ได้ก็จะเป็นค าตอบที่ผู้ใช้ต้องการ ส่วนนี้เป็นส าคัญของ GIS และเป็นส่วนที่ท าให้ GIS 
แตกต่างจากซอฟต์แวร์ระบบฐานข้อมูลอ่ืนๆ และซอฟต์แวร์ทางด้านออกแบบ (CAD) การวิเคราะห์ข้อมูล 
ในระบบ GIS สามารถตอบค าถามตามความต้องการของผู้ใช้ได้ตั้งแต่ด้านพ้ืนฐานไปจนถึงระดับที่มีความ
ซับซ้อน ซึ่งโดยสรุปแล้ว GIS สามารถตอบค าถามในเรื่องต่างๆ ได้ดังนี้ 
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- การสอบถามข้อมูลการหาที่ตั้ง (Location) โดยผู้ใช้ฐานข้อมูลสามารถสอบถามได้ว่า “มีอะไร
อยู่ที่ไหน? (What is at…?)”  เราอาจอยากทราบว่าใครเป็นเจ้าของที่ดินแปลงที่เราสนใจ หรือ
โฉนดหมายเลข 491156 เป็นของที่ดินแปลงใด 

- การสอบถามข้อมูลโดยการตั้งเงื่อนไข (Condition) โดยตั้งเงื่อนไขในการสอบถามหรือวิเคราะห์
ข้อมูลว่า “สิ่งที่สอบถามนั้นอยู่ที่ไหน? (Where is it?)”  เช่น เราต้องการทราบว่ามีสถานี
อนามัยใดบ้างที่อยู่ในบริเวณน้ าท่วม  

- การสอบถามข้อมูลถึงแนวโน้มการเปลี่ยนแปลง (Trends) 
- การสอบถามข้อมูลรูปแบบ (Patterns) เช่น ที่ดินที่มีราคาประเมินตารางวาละ 30,000 บาท 

ขึ้นไปในกรุงเทพฯ อยู่ที่ใดบ้าง  
- การสอบถามข้อมูลด้วยการสร้างแบบจ าลอง (Modeling)  เช่น ถ้าจะสร้างเข่ือนตรงนี้ ระดับน้ า

สูง 50 เมตร สภาพพ้ืนที่จะเป็นอย่างไร จะมีผลกระทบต่อบริเวณใดบ้าง 

การแสดงผลข้อมูล (Data Display) 

หลังจากวิเคราะห์ข้อมูลแล้ว GIS สามารถแสดงผลออกมาได้ในรูปแบบของรูปภาพ ซึ่งก็คือ แผนที่, 
รายงาน, กราฟ หรือตารางข้อมูล ทั้งในจอคอมพิวเตอร์หรือพิมพ์ออกมาเป็นภาพเพ่ือน าไปใช้ประกอบการ
ตัดสินใจ หรือการวางแผนในเรื่องต่างๆ ต่อไป 

 

รูปที่ 2 เคร่ืองวาดแผนที่ (Plotter) 

4. ประเภทของข้อมูล GIS (Data Type) 

1. ข้อมูลเชิงพื้นที่ (Spatial Data) เป็นข้อมูลที่ระบุต าแหน่งพิกัดที่ตั้ง ข้อมูลประเภทนี้เป็นข้อมูล 
ที่จ าเป็นอย่างยิ่งเพราะ GIS มีการอ้างอิงทางภูมิศาสตร์ ซึ่งหมายถึงสิ่งต่างๆ ที่ปรากฏ 
บนพ้ืนผิวโลก ทั้งที่เกิดขึ้นโดยธรรมชาติ (เช่น แม่น้ า , พืชพรรณ) สิ่งที่ถูกสร้างขึ้น (ถนน,  
สิ่งก่อสร้าง) หรือขอบเขตของที่ดิน (เส้นขอบเขตจังหวัด หรือแปลงที่ดิน) ข้อมูลเหล่านี้จะต้องมี
การจ าลองและน าเข้าสู่ฐานข้อมูลในระบบ GIS ข้อมูลเชิงพ้ืนที่สามารถแสดงสัญลักษณ์ได้  
3 รูปแบบ (Features) คือ 
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- จุด (point) ได้แก่ ที่ตั้งหมู่บ้าน ต าบล อ าเภอ จุดตัดของถนน จุดตัดของแม่น้ า ที่ตั้งของแหล่ง
ผลิตของเสียอันตราย เป็นต้น 

- เส้น (line) ได้แก่ ถนน ล าคลอง แม่น้ า ท่อก๊าซ หรือสิ่งที่มีลักษณะเป็นเส้น เป็นต้น 
- พ้ืนที่ หรือรูปหลายเหลี่ยม (Area or Polygons) ได้แก่ พื้นที่เพาะปลูกพืช พ้ืนที่ป่า ขอบเขต

อ าเภอ ขอบเขตจังหวัด ชนิดของพืชพันธุ์ หรือการใช้ประโยชน์ที่ดิน เป็นต้น 
2. ข้อมูลเชิงคุณลักษณะ (Non-spatial Data) เป็นข้อมูลเชิงบรรยาย (Attribute) ซึ่งจะอธิบายถึง

คุณลักษณะต่างๆ ของข้อมูลเชิงพ้ืนที่ ณ ช่วงเวลาใดเวลาหนึ่ง หรือหลายๆ ช่วงเวลา เช่น ข้อมูล
ประชากร, ชนิดสิ่งปกคลุมดิน, ระดับชั้นความสูง เป็นต้น 

 

รูปที่ 3 ข้อมูลเชิงพ้ืนที่และข้อมลูเชิงคุณลักษณะ 

5. ลักษณะข้อมูลเชิงพื้นที่ (Spatial Characteristics) 

แต่เดิมข้อมูลเชิงพ้ืนที่ถูกจัดเก็บอยู่ในรูปแบบของแผนที่ ในการเก็บข้อมูลเชิงตัวเลขของข้อมูล 
เชิงพ้ืนที่โดยทั่วไปมีอยู่ 2 แบบ คือ 

1) แบบเชิงเส้น (Vector format) 

ในระบบ Vector GIS  ข้อมูลเชิงพ้ืนที่ถูกจัดเก็บในลักษณะของเชิงเส้นที่มีโครงสร้างในการก ากับ
ก่อนหลัง, ซ้าย-ขวา โดยการใช้เส้นและจุดเป็นองค์ประกอบพ้ืนฐานในการจัดเก็บเชิงพ้ืนที่ โครงสร้างของ
แฟ้มข้อมูล GIS ในระบบนี้ จะประกอบด้วยเครื่องหมายประจ าตัว (ID) ต าแหน่งพิกัด X ,Y และตัวชี้ล าดับ
ก่อน-หลัง หรือ ซ้าย-ขวา ของข้อมูลข้างเคียง โครงสร้างของข้อมูลระบบนี้จะใช้เนื้อที่ในการจัดเก็บน้อย  
การก าหนดต าแหน่งบนผิวโลกท าได้อย่างแม่นย า แต่การปรับปรุงแก้ไขจะท าได้ยากและไม่สะดวกเท่าที่ควร 
ตัวอย่างของ GIS ระบบนี้ ได้แก่ โปรแกรม PC Arc/Info เป็นต้น 
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รูปที่ 4 ตัวอย่างข้อมูลประเภทเชงิเส้น (Vector data) 

2) แบบตารางกริด (Raster format) 

GIS ที่จัดเก็บข้อมูลในลักษณะตารางกริดนี้จะแบ่งพ้ืนที่ออกเป็นตารางกริดที่มีรูปเป็นสี่เหลี่ยมจัตุรัส  
เล็กๆ จ านวนมาก โดยในรูปสี่เหลี่ยมจัตุรัสเล็กๆ เหล่านี้มีศัพท์เรียกเฉพาะว่า หน่วยภาพย่อย (Picture 
element) หรือนิยมเรียกย่อๆ ว่า Pixel โดยที่แต่ละ Pixel จะเป็นหน่วยที่เล็กที่สุดของข้อมูล ถ้าข้อมูลที่มี
ความละเอียดสูง ขนาดของ Pixel ก็จะมีขนาดเล็ก แต่ถ้าข้อมูลที่ใช้ในงานสารสนเทศค่อนข้างหยาบ ขนาดของ 
Pixel จะมีขนาดใหญ่ ข้อดีของระบบข้อมูลแบบ Raster นี้ก็คือ ภายหลังจากการจัดเก็บแล้ว สามารถแก้ไข
ข้อมูลได้ง่าย สะดวก รวดเร็ว และมีประสิทธิภาพ แต่ข้อเสียของข้อมูลระบบนี้ก็คือ ต้องการแฟ้มข้อมูล 
ขนาดใหญ่ เพ่ือการจัดเก็บหน่วยภาพย่อยทั้งหมดในพ้ืนที่ ตัวอย่างของข้อมูลในระบบ Raster ได้แก่ ข้อมูลจาก
ภาพถ่ายดาวเทียม และตัวอย่างของ GIS ที่ใช้ระบบนี้ในการจัดเก็บข้อมูล ได้แก่ โปรแกรม SPANS, 
INTERGRAPH เป็นต้น 

 

รูปที่ 5 ตัวอย่างข้อมูลประเภทตารางกริด (Raster data) 

 

รูปที่ 6 ข้อมูลแบบ Vector และ Raster เทียบกับพ้ืนที่จริง 
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6. GIS ท าอะไรไม่ได้บ้าง 

ถึงแม้ GIS จะเป็นเครื่องมือที่ช่วยเราท าการวิเคราะห์ข้อมูลเชิงพ้ืนที่  ได้อย่างรวดเร็วและ 
มีประสิทธิภาพ อย่างไรก็ตาม GIS ก็ไม่สามารถท าได้ทุกอย่าง เช่น 

- GIS ไม่สามารถปรับปรุงข้อมูลต้นฉบับให้มีความถูกต้องเพ่ิมขึ้นได้ เช่น เราน าเข้าแผนที่ดิน  
จากแผนที่มาตราส่วน 1:100,000 ถึงแม้ว่า GIS จะสามารถผลิตแผนที่ดินที่ความละเอียด 
1:50,000 ได้ แต่ความถูกต้องของข้อมูลก็ยังคงเท่าเดิม คือ ที่ระดับของมาตราส่วน 1:100,000 

- GIS ไม่สามารถระบุความผิดพลาดของข้อมูลได้ เช่น เราใส่ข้อมูลเชิงคุณลักษณะใน Polygon 
หนึ่งว่าเป็น ป่าดงดิบ แต่ที่จริงแล้วบริเวณนั้นเป็นป่าสน GIS จะไม่สามารถบอกได้ว่าบริเวณนั้น 
ให้รายละเอียดที่ผิด 

- GIS ไม่สามารถเปรียบเทียบคุณภาพของข้อมูลแต่ละชั้นข้อมูลหรือข้อมูลแต่ละแหล่งได้ว่า 
ข้อมูลชุดใดหรือข้อมูลจากหน่วยงานใดมีคุณภาพมากน้อยกว่ากัน 

- GIS ไม่สามรถระบุได้ว่าแบบจ าลองในการวิเคราะห์หรือเงื่อนไขต่างๆ ที่นักวิเคราะห์ใช้นั้น
ถูกต้องหรือไม่ เพราะ GIS เป็นเพียงเครื่องมือที่ใช้ในการวิเคราะห์เท่านั้น  

- GIS ไม่ทราบมาตรฐานหรือรูปแบบแผนที่ที่เป็นสากล เช่น ข้อมูล GIS ชุดเดียวกัน ถูกจัดท าเป็น
แผนที่จากผู้ใช้ 2 คน เราจะได้แผนที่ที่ไม่เหมือนกัน มีความสวยงามแตกต่างกัน ขึ้นอยู่กับ
ประสบการณ์และความรู้ของผู้จัดท าแผนที่นั้น 

- GIS ไม่สามารถทดแทนความรู้ความสามารถของผู้เชี่ยวชาญได้ เช่น การวิเคราะห์หาพ้ืนที ่
ที่เหมาะสมในการท าแหล่งก าจัดขยะ เราจ าเป็นต้องมีผู้เชี่ยวชาญด้านการใช้ประโยชน์ที่ดิน และ
ด้านการก าจัดขยะเพ่ือมาก าหนดปัจจัยต่างๆ ในการวิเคราะห์ ผู้ใช้ซอฟต์แวร์ด้าน GIS  
ถึงแม้จะมีประสบการณ์ในการใช้โปรแกรม ข้อมูลเชิงพ้ืนที่และข้อมูลเชิงคุณลักษณะครบถ้ วน  
ก็ไม่สามารถท าการวิเคราะห์เรื่องดังกล่าวให้ได้ผลถูกต้องตามหลักวิชาการได้เนื่องจากไม่มี
ความรู้ในเรื่องนั้นๆ 

7. ระบบพิกัด (Coordinate System) 

แผนที่เป็นการจ าลองลักษณะของพ้ืนผิวโลกลงมาบนกระดาษ จะท าอย่างไรที่จะก าหนดต าแหน่ง
ของรายละเอียดต่างๆ ให้เป็นที่เข้าใจกันได้ ฉะนั้นจึงจ าเป็นต้องมีวิธีการบางอย่างที่จะน ามาใช้ เพ่ือการก าหนด 
จุดที่อยู่ของสิ่งต่างๆ เป็นแบบฉบับอย่างเดียวกัน และอย่างสั้นๆ โดยผู้ใช้ไม่จ าเป็นต้องมีความรู้เกี่ยวกับพ้ืนที่
นั้นๆ สามารถน าไปประยุกต์ใช้กับพ้ืนที่ที่มีความกว้างใหญ่ไพศาลได้ ไม่จ าเป็นต้องอาศัยลักษณะถูมิประเทศ 
ที่เป็นจุดเด่น และน าไปใช้กับแผนที่ได้ทุกมาตราส่วน ซึ่งมีวิธีการต่างๆ หลายวิธี  เช่น ระบบพิกัดอย่างง่ายๆ 
ได้แก่ เส้นแนวขวางมีตัวอักษร (A, B, C) ก ากับ ส่วนเส้นแนวดิ่งมีตัวเลข (1, 2, 3) ก ากับ ถ้าต้องการบอก
ต าแหน่งซักจุดหนึ่ง ก็ใช้จุดตัดระหว่างเส้นราบและเส้นดิ่ง เช่น A6 เป็นต้น โดยปกติเส้นตารางจะถูกพิมพ์เป็น
ขีดสั้นๆ (tick marks) อยู่ที่ขอบของแผนที่ ซึ่งบางครั้งอาจจะมีหลายระบบให้คุณได้เลือกใช้ เช่น ในชุดแผนที่ 
L7018 จะมีพิกัดภูมิศาสตร์ ละติจูด ลองจิจูด และพิกัดฉาก UTM 
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รูปที่ 7 ตัวอย่างแผนที่ระวางชุด L7018 

ระบบพิกัดภูมิศาสตร์ (Geographic Coordinates) 

ละติจูดและลองจิจูด เป็นระบบพิกัดแผนที่ที่เก่าแก่ที่สุดที่ใช้ก าหนดต าแหน่งบนพ้ืนโลก อยู่บน
พ้ืนฐานของคณิตศาสตร์แบบไม่ซับซ้อน มุมถูกวัดเป็นองศา ซึ่งใช้วัดทรงกลมและเส้นรอบวง เพราะว่าโลกเป็น
ทรงกลมจึงถูกแบ่งออกเป็น 360 องศา นี่คือพ้ืนฐานของละติจูดและลองจิจูด ซึ่งใช้เส้นองศาแบ่งพ้ืนผิวของโลก
ออกเป็นส่วนๆ 

 

รูปที่ 8 ละติจูดและลองจจิูดคือเส้นที่ถกูจนิตนาการมาเพ่ือก าหนดต าแหน่ง 

ละติจูด (Latitude) คือ มุมที่ถูกวัดไปทางเหนือหรือใต้จากเส้นศูนย์สูตร (0 องศาของละติจูด)  
เมื่อคุณเดินทางไปทางเหนือจากเส้นศูนย์สูตร ละติจูดจะเพ่ิมขึ้นจนถึง 90 องศาเมื่อถึงขั้วโลกเหนือ  
ในทางกลับกัน เมื่อคุณเดินทางไปทางใต้จากเส้นศูนย์สูตร ละติจูดจะเพ่ิมข้ึนไปจนถึง 90 องศาเมื่อถึงข้ัวโลกใต้ 

ในซีกโลกด้านเหนือ ละติจูดมีค่าเป็นองศาเหนือ ส่วนในซีกโลกใต้ ละติจูดมีค่าเป็นองศาใต้ 
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ลองจิจูด (Longitude) คือ มุมที่ถูกวัดไปไปทางตะวันออกหรือตะวันตกจากเส้น Prime meridian 
(0 องศาลองจิจูด) ซึ่งลากผ่านเมือง Greenwich ประเทศอังกฤษ เมื่อคุณเดินทางไปทางตะวันออกจากเส้น 
Prime meridian ลองจิจูดจะเพ่ิมขึ้นจนถึง 180 องศา ถ้าคุณเดินทางไปทางตะวันตกจากเส้น Prime 
meridian ลองจิจูดจะเพ่ิมขึ้นจนถึง 180 องศาเช่นกัน ต าแหน่งที่เส้นลองจิจูด 180 องศาทั้งสองพบกัน 
เรียกว่า The International Date Line 

ในซีกโลกตะวันออก ลองจิจูดมีค่าเป็นองศาตะวันออก ส่วนในซีกโลกตะวันตก ลองจิจูดมีค่าเป็น
องศาตะวันตก 

ระบบพิกัด UTM (Universal Transverse Mercator) 

Universal Transverse Mercator (UTM) เป็นระบบพิกัดสมัยใหม่พัฒนาขึ้นในยุค ค.ศ.1940  
ซึ่ งคล้ ายกับละติจูดและลองจิจู ด  แต่ ใช้ เมตรแทนองศา ,  ลิปดา และฟิลิปดา นิยมใช้กับแผนที่ 
ในกิจการทหารของประเทศต่างๆ เกือบทั่วโลก เพราะเป็นระบบตารางกริดที่มีขนาดรูปร่างเท่ากันทุกตาราง  
มีวิธีการก าหนดบอกค่าพิกัดที่ง่ายและถูกต้อง ส าหรับประเทศไทย มีการน าเอาเส้นโครงแผนที่แบบ UTM  
มาใช้ในการท าแผนที่ในกิจการทหารเมื่อปี ค.ศ. 1953 (พ.ศ. 2496) โดยเป็นแผนที่มาตราส่วน 1:50,000  
ชุด L708 และปรับปรุงใหม่เป็นชุด L7017 และล่าสุดเป็นชุด L7018 ที่ใช้อยู่ในปัจจุบัน  

ระบบพิกัด UTM แบ่งโลกออกเป็น 60 โซน แต่ละโซนมีขนาด 6 องศาของความกว้างลองจิจูด 
โซน 1 เริ่มจากเส้น The International Date Line วนไปทางตะวันออก ประเทศไทยอยู่ในโซนที่ 47 และ 48 
การให้ค่าพิกัด UTM ใช้ 2 ค่า คือ Easting วัดระยะเป็นเมตรไปทางตะวันออกจากจุดเริ่มต้นของโซน ใช้อักษร 
E ต่อท้ายค่าพิกัดและ Northing วัดระยะเป็นเมตรจากเส้นศูนย์สูตร ใช้อักษร N ต่อท้ายค่าพิกัด 

 

รูปที่ 9 UTM System 
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8. เทคโนโลยีที่เกี่ยวข้อง 

การส ารวจข้อมูลระยะไกล (Remote Sensing) 

การส ารวจข้อมูลระยะไกล (Remote Sensing) เป็นวิทยาศาสตร์และศิลปะของการได้มาซึ่งข้อมูล
เกี่ยวกับวัตถุ พ้ืนที่ และปรากฏการณ์บนพ้ืนโลกจากเครื่องมือบันทึกข้อมูลโดยปราศจากการเข้าไปสัมผัสวัตถุ
เป้าหมาย ทั้งนี้อาศัยคุณสมบัติของคลื่นแม่แหล็กไฟฟ้า (Electro Magnetic Spectrum) ทั้งที่เกิดขึ้นเอง 
ตามธรรมชาติ (ดวงอาทิตย์) และที่เป็นพลังงานจากตัวเอง ระบบการส ารวจข้อมูลระยะไกลที่ใช้พลังงาน  
แสงธรรมชาติเรียกว่า Passive Remote Sensing ส่วนระบบบันทึกท่ีมีแหล่งพลังงานที่สร้างขึ้นเอง เช่น ระบบ
เรด้าร์ เรียกว่า Active Remote Sensing 

การส ารวจข้อมูลระยะไกล นับเป็นเครื่องมืออย่างหนึ่งทางการศึกษาและงานวิจัยที่มีประสิทธิภาพ
สามารถน าไปประยุกต์ใช้ประโยชน์ในสาขาต่างๆ ได้อย่างกว้างขวาง และในปัจจุบันได้มีการพัฒนาปรับปรุง
ประสิทธิภาพในการวิเคราะห์ข้อมูลได้อย่างถูกต้องทันสมัยยิ่งขึ้น ท าให้สามารถตรวจสอบถึงข้อเท็จจริงของ
สภาวการณ์ในปัจจุบันของทรัพยากรธรรมชาติที่มีอยู่ว่ามีมากน้อยเพียงใด อยู่ที่ไหน มีสภาพและคุณภาพ 
เป็นอย่างไร ซึ่งข้อมูลดังกล่าวนับได้ว่าเป็นข้อมูลเบื้องต้นที่สามารถน าไปใช้ในการวางแผนงานและการตัดสินใจ
ได้เป็นอย่างด ี

 

รูปที่ 10 ดาวเทียมธีออส (THEOS : Thailand Earth Observation Satellite) 

ในที่นี้เราจะพูดถึงเฉพาะการส ารวจข้อมูลระยะไกลจากดาวเทียมเท่านั้น วิวัฒนาการของดาวเทียม
ส ารวจทรัพยากรเป็นไปอย่างรวดเร็วและต่อเนื่องมาโดยตลอด นับตั้งแต่ยุคแรก เมื่อองค์การบริหารการบิน
และอวกาศแห่งชาติสหรัฐอเมริกา (National Aeronautics and Space Administration) หรือ องค์การ 
นาซ่า (NASA) ได้ส่งดาวเทียมส ารวจทรัพยากรพิภพดวงแรกของโลกชื่อ ERTS 1 (Earth Resources 
Technology Satellite) ขึ้นโคจรรอบโลกเป็นผลส าเร็จ เมื่อวันที่ 23 กรกฎาคม 2515 (ต่อมาเปลี่ยนชื่อเป็น 
LANDSAT-1) เทคโนโลยีส ารวจข้อมูลระยะไกลได้มีการพัฒนาแบ่งได้ 2 สมัย คือ สมัยก่อนยุคอวกาศ (ก่อนปี 
ค.ศ.1960) และสมัยยุคอวกาศ (หลังปี ค.ศ. 1960) โดยในช่วงเวลาปัจจุบันได้มีการพัฒนาอย่างรวดเร็ว
ตามล าดับ ทั้งนี้โดยเฉพาะในช่วงสองทศวรรษที่ผ่านมา เทคโนโลยีส ารวจข้อมูลระยะไกล ได้ก้าวหน้าและ
พัฒนาเป็นอย่างมาก จากภาพถ่ายจากดาวเทียมที่มีรายละเอียดต่ า 80 เมตร เป็นภาพถ่ายจากดาวเทียมที่มี
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รายละเอียดสูง 30 เมตร, 20 เมตร, 10 เมตร และ 5.8 เมตร คือ ดาวเทียม LANDSAT ระบบ Thermatic 
Mapper (TM) ดาวเทียม  SPOT ระบบ Multispectral Linear Array (MLA) และระบบ Panchromatic 
Linear Array (PLA) และดาวเทียม IRS (Indian Remote Sensing) ตามล าดับ ซึ่งเป็นระบบอาศัยพลังงาน
จากธรรมชาติ  ในปัจจุบันได้มีความก้าวหน้าพัฒนาเป็นดาวเทียมขนาดเล็ก IKONOS สามารถบันทึกภาพ
รายละเอียดสูง 1 เมตร และดาวเทียม QUICKBIRD รายละเอียดสูง 0.61 เมตร รวมทั้งการพัฒนาดาวเทียม
ระบบเรด้าร์ เช่น ดาวเทียม ERS, JERS และ RADARSAT ที่มีสมรรถนะขีดความสามารถบันทึกภาพได้ทั้ง
กลางวันและกลางคืน ท าให้สามารถบันทึกภาพในสภาพที่มีเมฆปกคลุมได้ อันจะเป็นประโยชน์อย่างยิ่งต่อ
ประเทศในเขตมรสุม 

 

รูปที่ 11 ภาพถ่ายจากดาวเทียม Quick Bird รายละเอียด 10.61 เมตร บริเวณเกาะรัตนโกสินทร์ 

ภาพจากดาวเทียมส ารวจทรัพยากรที่บันทึกด้วยระบบกล้องหลายช่วงคลื่น มีคุณสมบัติพิเศษ
แตกต่างจากกล้องถ่ายภาพธรรมดา คือ 

1) ภาพถ่ายจากดาวเทียมบันทึกไว้ในรูปแบบข้อมูลเชิงเลข (Digital) สามารถน าเข้าในระบบ GIS  
ได้โดยตรง ท าให้ไม่สูญเสียรายละเอียดของภาพ รวมทั้งค่าใช้จ่ายในขั้นตอนการแปลงข้อมูล  
ทั้งยังสามารถปรับแก้ให้มีความถูกต้องเชิงต าแหน่งได้ค่อนข้างถูกต้องแม่นย า 

2) ข้อมูลที่บันทึกมานั้นสามารถส่งมายังสถานีรับภาคพ้ืนดินได้ทันที 
3) การบันทึกข้อมูลเป็นบริเวณกว้าง (Synoptic view) ภาพจากดาวเทียมภาพหนึ่งๆ ครอบคลุม

พ้ืนที่กว้าง ท าให้ได้ข้อมูลในลักษณะต่อเนื่องในระยะเวลาบันทึกภาพสั้นๆ สามารถศึกษา
สภาพแวดล้อมต่างๆ ในบริเวณกว้างขวางต่อเนื่องในเวลาเดียวกันทั้งภาพ เช่น ภาพจาก 
LANDSAT MSS และ TM หนึ่งภาพคลุมพ้ืนที่ 185X185 ตร.กม. หรือ 34,225 ตร.กม. ภาพจาก 
SPOT ครอบคลุมพ้ืนที่ 3,600 ตร.กม. เป็นต้น  
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4) การบันทึกภาพได้หลายช่วงคลื่น (Spectrum Resolution) ดาวเทียมส ารวจทรัพยากรมีระบบ
กล้องสแกนเนอร์ที่บันทึกภาพได้หลายช่วงคลื่นในบริเวณเดียวกัน ทั้งในช่วงคลื่นที่เห็นได้ด้วย 
ตาเปล่า และช่วงคลื่นนอกเหนือสายตามนุษย์ ท าให้แยกวัตถุต่างๆ บนพ้ืนผิวโลกได้อย่างชัดเจน 
เช่น ระบบ TM มี 7 ช่วงคลื่น เป็นต้น  

5) การบันทึกภาพบริเวณเดิม (Repetitive coverage) ดาวเทียมส ารวจทรัพยากรมีวงโคจรจาก
เหนือลงใต้ และกลับมายังจุดเดิมในเวลาท้องถิ่นอย่างสม่ าเสมอและในช่วงเวลาที่แน่นอน เช่น 
LANDSAT ทุกๆ 16 วัน, MOS ทุกๆ 17 วัน เป็นต้น ท าให้ได้ข้อมูลบริเวณเดียวกันหลายๆ 
ช่วงเวลาที่ทันสมัย สามารถเปรียบเทียบและติดตามการเปลี่ยนแปลงต่างๆ บนพ้ืนผิวโลกได้เป็น
อย่างดี และมีโอกาสที่จะได้ข้อมูลไม่มีเมฆปกคลุม ในขณะที่ข้อมูลจากแผนที่หรือรูปถ่าย 
ทางอากาศมักจะล้าสมัย 

6) การให้รายละเอียดหลายระดับ ภาพจากดาวเทียมให้รายละเอียดหลายระดับ มีผลดีในการเลือก
น าไปใช้ประโยชน์ในการศึกษาด้านต่างๆ ตามวัตถุประสงค์ เช่น ภาพจากดาวเทียม SPOT  
ระบบ PAN มีรายละเอียด 10 เมตร สามารถศึกษาตัวเมือง เส้นทางคมนาคมระดับหมู่บ้าน 
ภาพสีระบบ MLA มีรายละเอียด 20 เมตร ใช้ศึกษาการบุกรุกพ้ืนที่ป่าไม้เฉพาะจุดเล็กๆ และ
แหล่งน้ าขนาดเล็ก และภาพระบบ TM รายละเอียด 30 เมตร ศึกษาสภาพการใช้ที่ดินระดับ
จังหวัด เป็นต้น  

7) ภาพจากดาวเทียมสามารถให้ภาพสีผสม (False color composite) ได้หลายแบบ ขึ้นอยู่กับ
วัตถุประสงค์ที่ต้องการขยายรายละเอียดเฉพาะเรื่องให้เด่นชัดเจน สามารถจ าแนกหรือ 
มีสีแตกต่างจากสิ่งแวดล้อม ภาพจากดาวเทียมขาว-ด าหนึ่งภาพในหลายช่วงคลื่นสามารถน ามา
ซ้อนทับกันได้ครั้งละ 3 แบนด์ โดยท าให้แต่ละแบนด์ที่เป็นสีขาว-ด ากลายเป็นสีบวก (Additive 
Primary Color) 3 สีหลัก คือ สีน้ าเงิน (Blue) สีเขียว (Green) และสีแดง (Red) ซึ่งคือช่วงคลื่น
ที่ตามองเห็น เมื่อน ามาซ้อนทับกันท าให้ได้ภาพสีผสม ปรากฏสีต่างๆ ซึ่งเป็นไปตามทฤษฎีสี  
คือ การซ้อนทับของแม่สีบวกแต่ละคู่จะให้แม่สีลบ (Subtractive Primary Color) คือ สีเหลือง 
(Yellow) สีม่วงแดง (Magenta) และสีฟ้า (Cyan) ดังนี้  

สีแดง (R) + สีเขียว (G) = สีเหลือง (Y)  
สีแดง (R) + สีน้ าเงิน (B) = สีม่วงแดง (M)  
สีน้ าเงิน (B) + สีเขียว (G) = สีฟ้า (C)  
สีน้ าเงิน (B) + สีเขียว (G) + สีแดง (R) = สีขาว (W)  
สีเหลือง (Y) + สีม่วงแดง (M) + สีฟ้า (C) = สีด า  

ในกรณีที่ต้องการให้ได้ภาพสีผสมธรรมชาติ (Natural Color) เราต้องใช้ข้อมูลช่วงคลื่นสีน้ าเงิน  
สีเขียว และสีแดงมาผ่านแม่สีบวกทั้งสาม คือ น้ าเงิน เขียว และแดง ตามล าดับ ในกรณีที่ใช้การผสมภาพจาก
ข้อมูลช่วงคลื่นที่แตกต่างไปจากนี้ ภาพที่ได้จะเรียกว่าภาพสีผสมเท็จ (False Color) เช่น ข้อมูลช่วงคลื่นสีเขียว 
สีแดง และอินฟราเรดใกล้ ตามล าดับ จะให้ข้อมูลพืชพรรณเป็นสีแดง เนื่องจากพืชสามารถสะท้อนช่วงคลื่น
อินฟราเรดใกล้ได้ดี เป็นต้น จากหลักการดังกล่าวนี้ท าให้เราสามารถตีความแบ่งแยกชนิดวัตถุตามสีที่ปรากฏได ้
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8) การเน้นคุณภาพของภาพ (Image enhancement) ภาพจากดาวเทียมต้นฉบับสามารถน ามา
ปรับปรุงคุณภาพให้มีรายละเอียดเพ่ิมขึ้น โดยการปรับเปลี่ยนค่าความเข้ม ระดับสีเทา เพ่ือเน้น
ข้อมูลที่ต้องการศึกษาให้เด่นชัดขึ้น 

เนื่องจากในปัจจุบันมีข้อมูลจากดาวเทียมหลายดวงให้เลือกใช้ ข้อมูลดาวเทียมแต่ละดวงมีคุณสมบัติ
แตกต่างกันทั้งด้านช่วงคลื่นที่บันทึกข้อมูล (band)  การให้รายละเอียดของข้อมูล (resolution) ผู้ใช้จึงควร
เลือกข้อมูลให้เหมาะสมกับวัตถุประสงค์ของงาน เช่น ถ้าต้องการศึกษาพ้ืนที่การใช้ที่ดิน ควรใช้ข้อมูลจาก
ดาวเทียม LANDSAT-7 ระบบ Enhanced Thematic Mapper Plus (ETM+) เพราะมีหลายช่วงคลื่นให้เลือก 
ซ่ึงแต่ละชว่งคล่ืนมีคุณสมบัติแตกต่างกันออกไป 

สิ่งส าคัญที่ควรพิจารณาในการเลือกข้อมูลดาวเทียมอีกประการหนึ่ง คือ การเลือกข้อมูลดาวเทียม 
ที่บันทึกในช่วงเวลาที่เหมาะสม เนื่องจากพ้ืนที่การเกษตรมีการเปลี่ยนแปลงตามกาลเวลา คือ การเปลี่ยนแปลง
ชนิดพืชและการเปลี่ยนแปลงระยะการเจริญเติบโตของพืช การเปลี่ยนแปลงเหล่านี้ท าให้คุณสมบัติการสะท้อน
ช่วงคลื่นเปลี่ยนแปลงไปดังได้กล่าวแล้ว จึงต้องเลือกข้อมูลดาวเทียมทีบันทึกในช่วงเวลาที่เหมาะสม นั่นคือ
ข้อมูลที่บันทึกในช่วงเวลาที่มีพืชนั้นอยู่ และเป็นช่วงที่พืชนั้นอยู่ในระยะการเจริญเติบโตที่ให้ค่าสะท้อนช่วงคลื่น
แตกต่างจากพ้ืนที่ใกล้เคียงอ่ืนๆ ดังนั้นการเลือกข้อมูลดาวเทียมจึงควรศึกษาคุณสมบัติของพืชที่ต้องการศึกษา
เสียก่อน อย่างไรก็ตาม ส าหรับในกรณีที่ไม่สามารถเลือกข้อมูลที่บันทึกในช่วงเวลาที่เหมาะสมได้ การใช้ข้อมูล
ที่บันทึกหลายช่วงเวลา (Multitemporal images) จะช่วยให้ได้ข้อมูลที่มีความถูกต้องตามต้องการเช่นกัน  

เทคโนโลยีส ารวจข้อมูลระยะไกล สามารถน ามาประยุกต์ร่วมกับ GIS เพ่ือการวางแผนได้อย่างมี
ประสิทธิภาพ โดยข้อมูลระยะไกลจากดาวเทียมนั้นสามารถใช้เป็นข้อมูลน าเข้าที่ส าคัญใน GIS เพ่ือการจัดการ
อย่างมีประสิทธิภาพ ทันเหตุการณ์ และเป็นประโยชน์ในการติดตามความเปลี่ยนแปลงต่างๆ 

ระบบระบุต าแหน่งโดยใช้ดาวเทียม (Global Positioning System) 

GPS ย่อมาจาก Global Positioning System เป็นระบบระบุต าแหน่งโดยใช้ดาวเทียม ซึ่งถูกพัฒนา
โดยกระทรวงกลาโหมของสหรัฐ ราวต้นปี ค.ศ. 1970 (พ.ศ. 2513) เพ่ือวัตถุประสงค์ทางการทหาร 
ในช่วงแรก แล้วจึงถูกน ามาใช้ในกิจการพลเรือนในภายหลัง GPS เป็นอุปกรณ์รับสัญญาณวิทยุส าหรับ 
วัดระยะทางระหว่างจุดที่เรายืนอยู่กับดาวเทียมที่ส่งสัญญาณมา แล้วค านวณหาต าแหน่งบนพ้ืนโลกที่เรายืนอยู่ 
ได้อย่างถูกต้อง 

GPS มีองค์ประกอบอยู่ 3 ส่วน คือ 

- ดาวเทียม (Space segment) 
- สถานีภาคพ้ืนดิน (Control segment) 
- เครื่องรับสัญญาณ (User segment) 
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รูปที่ 12 ส่วนประกอบของระบบ GPS 

ดาวเทียม 

ดาวเทียมที่ใช้กับ GPS มีทั้งหมด 24 ดวง (ปฏิบัติการ 21 ดวง และส ารอง 3 ดวง) มีวงโคจร 
ที่เกือบจะเป็นวงกลม สูงจากพ้ืนโลกประมาณ 12,000 ไมล์ (26,560 กิโลเมตร) วงโคจรของดาวเทียม 
กลุ่มนี้ถูกจัดต าแหน่งให้เครื่องรับสัญญาณที่เราใช้บนพ้ืนโลกไม่ว่าจะอยู่ที่ใดก็ตาม สามารถรับสัญญาณได้ 
อย่างน้อย 6 ดวงในเวลาเดียวกัน ในดาวเทียมมีส่วนประกอบที่ส าคัญอยู่ 3 อย่าง คือ คอมพิวเตอร์ ,  
นาฬิกาอะตอม และเครื่องส่งสัญญาณวิทยุ 

 

รูปที่ 13 ดาวเทียม NAVSTAR และวงโคจร 

สถานีภาคพื้นดิน 

สถานีภาคพ้ืนดินซึ่งเป็นส่วนของ Control segment มีอยู่ 5 แห่ง กระจายอยู่ทั่วโลก เพ่ือคอย
ติดตามดาวเทียมชุดนี้ โดยเป็นแบบไม่ใช้คนควบคุม (unmanned ground station) 
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เครื่องรับสัญญาณ GPS 

เครื่องรับสัญญาณ GPS สามารถรับสัญญาณจากดาวเทียม เพ่ือค านวณต าแหน่งบนพ้ืนโลก  
โดยเครื่องรับสัญญาณจะรับข้อมูล 2 ชนิด จากดาวเทียม NAVSTAR นั่นคือ 

- Almanac : เป็นข้อมูลที่เกี่ยวกับต าแหน่งโดยประมาณของดาวเทียม ข้อมูลนี้จะถูกรับและ 
เก็บไว้ในหน่วยความจ าของเครื่องรับสัญญาณ 

- Ephemeris : เป็นข้อมูลที่เกี่ยวกับต าแหน่งที่แน่นอนของดาวเทียม  เพ่ือใช้ค านวณต าแหน่ง 
ที่แน่นอน เครื่องรับสัญญาณจะต้องรู้ว่าดาวเทียมอยู่ห่างออกไปเท่าไหร่ โดยจะใช้ข้อมูล 
ที่ดาวเทียมส่งสัญญาณมานี้ค านวณระยะทางจากต าแหน่งที่รับสัญญาณถึงดาวเทียม 

โดยใช้สูตร ระยะทาง = ความเร็ว X เวลา เครื่องรับสัญญาณจะสามารถค านวณระยะทาง 
ถึงดาวเทียมได้ สัญญาณวิทยุเคลื่อนที่ด้วยความเร็วแสง 186,000 ไมล์ต่อวินาที เครื่องรับสัญญาณจะต้องรู้ว่า
คลื่นวิทยุใช้เวลาเท่าไหร่เดินทางจากดาวเทียมมาถึงเครื่องรับสัญญาณเพ่ือค านวณระยะทาง โดยทั้งดาวเทียม
และเครื่องรับสัญญาณจะผลิตรหัสเทียมที่ตรงกันเพ่ือตรวจสอบล าดับของข้อมูลแล้วใช้ในการปรับแก้ 
เพ่ือค านวณระยะทาง 

เครื่องรับสัญญาณต้องการข้อมูลหลายๆ ส่วนเพ่ือค านวณหาต าแหน่ง ถ้าต้องการข้อมูล 2 มิติ 
(latitude, longitude) ต้องใช้ข้อมูลจากดาวเทียมอย่างน้อย 3 ดวง แต่ถ้าต้องการข้อมูล 3 มิติ (latitude, 
longitude และ ความสูง) ต้องใช้ข้อมูลจากดาวเทียมอย่างน้อย 4 ดวง 

 

รูปที่ 14 เคร่ืองรับสัญญาณ GPS แบบมือถือ 
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9. การประยุกต์ใช้ GIS 

GIS เป็นระบบสารสนเทศของข้อมูลในเชิงพ้ืนที่ ซึ่งจะช่วยให้เราเข้าถึงข้อมูลอันซับซ้อนของพ้ืนที่  
ที่ต้องท าการตัดสินใจวางแผนหรือแก้ปัญหา เพ่ิมการรับรู้ข้อมูลในพ้ืนที่ที่ท าการศึกษา และมีการจัดการข้อมูล
อย่างเป็นระบบ โดยสามารถประยุกต์ใช้ GIS ในการตอบค าถามหรือสนับสนุนการตัดสินใจ ตั้งแต่ค าถามง่ายๆ 
เกี่ยวกับการหาต าแหน่งที่ตั้ง ไปจนถึงการสร้างแบบจ าลองเพ่ือทดลองตั้งสมมติฐาน เช่น ที่ตั้งของแหล่ง
สิ่งแวดล้อมทางธรรมชาติอยู่บริเวณไหน ต าแหน่งของแหล่งเกิดมลพิษต่างๆ พ้ืนที่ไหนเหมาะสมที่จะท าการ
สร้าง Model เพ่ือวิเคราะห์การวางแผนการจัดการที่ดินให้เหมาะสมกับศักยภาพพ้ืนที่ การวิเคราะห์หาพ้ืนที่
เสี่ยงภัยจากภัยยธรรมชาติต่าง เช่น น้ าท่วม, ดินถล่ม เป็นต้น 

การท าแผนที่เพื่อติดตามความเปลี่ยนแปลง 

GIS สามารถท าแผนที่การเปลี่ยนแปลงของพ้ืนที่เพ่ือท านายสิ่งที่อาจจะเกิดขึ้นในอนาคต เพ่ือใช้
ตัดสินใจว่าจะท าอะไรต่อไป หรือใช้ประเมินผลลัพธ์ที่เกิดจากการกระท าต่อพ้ืนที่นั้นๆได้ เช่น การเปรียบเทียบ
สภาพน้ าในแม่น้ าบางประกงตั้งแต่บ้านสามร่มจรดปากแม่น้ าในช่วง ปี พ.ศ. 2541 ถึง ปี พ.ศ. 2544 พบว่าใน
เดือนธันวาคมแม่น้ าบางประกงมีสภาพขุ่นตลอด น้ าขุ่นมากจากบริเวณบ้านคลองสร้อยทองไหลผ่าน 
ฉะเชิงเทราไปจนถึงบ้านท่าอิฐ รวมระยะทางประมาณ 13 กิโลเมตร ส่วนสภาพน้ าใสพบเฉพาะในบริเวณ  
บ้านจุกน้อย บ้านหมู่ และบ้านแหลมพระยาจาก ระยะทางเพียง 2 กิโลเมตร หากมีมาตรการเข้มงวดในการ
ปล่อยน้ าทิ้งจาก แหล่งชุมชน การอุตสาหกรรม การเกษตร และการปศุสัตว์ จะส่งผลให้น้ าในแม่น้ าบางประกง
มีคุณภาพดี ประชาชน สามารถใช้อุปโภค บริโภคได้ และมีสิ่งแวดล้อมที่ดี 

 

รูปที่ 15 ภาพเปรียบเทียบสภาพน้ าในแม่น้ าบางปะกงที่เกิดสภาพขุ่น 

ทรัพยากรน้ าบาดาล 

จากการที่ปริมาณน้ าที่เพ่ิมเติมให้กับแหล่งน้ าบาดาลของแต่ละลุ่มน้ าจะขึ้นอยู่กับ ปริมาณน้ าฝน 
สัมประสิทธิ์ความซึมได้ และอิทธิพลของความชัน ได้มีการศึกษาถึงภาพรวมปริมาณน้ าที่เพ่ิมเติมน้ าลงสู่แหล่ง
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น้ าบาดาลของปริมาณน้ าฝนเฉลี่ยในพ้ืนที่ ซึ่งตัวเลขดังกล่าวจะเป็นประโยชน์ต่อการบริหารจัดการน้ าของลุ่มน้ า
ต่างๆ ต่อไป 

 

รูปที่ 16 แผนที่แสดงปริมาณน้ าที่เพ่ิมเติมลงสู่แหล่งน้ าบาดาล 

การจัดการสิ่งแวดล้อมชุมชน 

GIS และภาพถ่ายดาวเทียมถูกน ามาใช้ในการศึกษาพ้ืนที่เมือง ในระดับจังหวัด, ระดับภาค หรือ
ระดับประเทศ ใช้ท าแผนที่แสดงอาคารในพ้ืนที่ชุมชนในอนาคต และพัฒนาการส ารวจข้อมูลเพ่ือจัดท าแผนที่ 
รวมทั้งการวิเคราะห์ข้อมูลทางกายภาพของพ้ืนที่ศึกษา ประกอบกับเทคโนโลยีการส ารวจรังวัดดาวเทียม  
ระบบ GPS 
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รูปที่ 17 ภาพถ่ายดาวเทียม อ.เมืองขอนแกน่ จ.ขอนแกน่ 

นิเวศวิทยาของสัตว์ในทะเล 

ข้อมูลเชิงพ้ืนที่สามารถใช้อธิบายต าแหน่งหรือการเคลื่อนที่ของสัตว์ในระบบนิเวศน์ทางทะเลได้ เช่น 
สามารถหาความสัมพันธ์สิ่งแวดล้อมกับการกระจายตัวของสัตว์ได้ นักชีววิทยาทางทะเลอาจจะอยากรู้ว่า  
เราพบปลาวาฬในระยะห่าง 1 กิโลเมตรจากฝั่งบ่อยแค่ไหน หรือปลาวาฬถูกพบในแหล่งลึกหรือน้ าตื้น เป็นต้น 
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รูปที่ 18 เราพบปลาวาฬในรัศมี 1 กม. จากฝ่ังบ่อยแค่ไหน 

 

รูปที่ 19 เราพบปลาวาฬในน้ าต้ืนหรือน้ าลึก 

การท าแบบจ าลอง 

ในเมืองใหญ่ๆ อย่างกรุงเทพมหานคร มีการปล่อยมลพิษทางอากาศค่อนข้างสูง ท าให้คุณภาพ
อากาศแย่ลงทุกๆ วัน การส ารวจแหล่งปล่อยมลพิษ, สถานีตรวจวัดคุณภาพอากาศ จะให้สถานภาพของ
คุณภาพอากาศแก่เรา แบบจ าลองที่สามารถพยากรณ์คุณภาพอากาศ อาจถูกใช้เพ่ือออกกฎหมายควบคุม
คุณภาพอากาศได้ แบบจ าลองขั้นสูงจากความสามารถของ GIS จะเป็นประโยชน์ส าหรับนักสิ่งแวดล้อม,  
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นักวางแผน และ decision maker ซึ่งพวกเขาเหล่านั้นจะสามารถสร้าง, จ าลอง, วิเคราะห์ข้อมูลเกี่ยวกับ 
ตัวแปรด้านสิ่งแวดล้อมต่างๆ 

 

รูปที่ 20 แผนที่จากจุดตรวจวัดค่า NOx และ Buffer 1 กิโลเมตร 

การจัดการภาวะฉุกเฉินและภัยพิบัติ 

สิ่งที่จ าเป็นมากที่สุดในการจัดการในสภาวะฉุกเฉิน คือ การรับรู้ข้อมูลต่างๆ ที่เกี่ยวข้องให้มากที่สุด 
เพ่ือท าการตัดสินใจให้เร็วที่สุด,  ผิดพลาดน้อยที่สุด และมีประสิทธิผลมากที่สุด GIS ช่วยให้ผู้ใช้สามารถเข้าถึง
ข้อมูลในเชิงพ้ืนที่ได้อย่างทั่วถึงในเวลาอันรวดเร็ว รวมถึงรายละเอียดต่างๆ ที่เกี่ยวข้อง ซึ่งจ าเป็นต่อมาตรการ
ในการป้องกันแก้ไข นอกจากนี้ยังใช้ GIS วิเคราะห์ถึงผลกระทบต่างๆ ที่อาจเกิดขึ้นอยู่ในรัศมีของการได้รับ
ผลกระทบจากสารพิษ เป็นต้น รวมทั้งวิเคราะห์ทิศทางวางแผนอพยพผู้คน เส้นทางในการเคลื่อนย้าย  
การขนส่ง และเพ่ือก าหนดนโยบายและกลยุทธ์ในการป้องกัน การวางแผนการช่วยเหลือ ท าการวิเคราะห์หรือ
สร้างภาพจ าลองของเหตุการณ์เพ่ือหาสาเหตุได้ทันที ตามสภาพของข้อมูลที่เปลี่ยนแปลงไปในแต่ละช่วงเวลา 
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รูปที่ 21 ภาพจากข้อมูลดาวเทียม บริเวณชายฝ่ังทะเลอันดามัน 
แสดงการเปรียบเทียบพ้ืนที่ที่ได้รับผลกระทบจากแผ่นดนิไหวและคลื่น Tsunami 

การวิเคราะห์ผลกระทบสิ่งแวดล้อม 

GIS สามารถใช้ได้ในทุกขั้นตอนของการจัดท า EIA ซึ่งเป็นขบวนการตัดสินใจทั้งในด้านการระบุและ
จัดเตรียมการป้องกันสิ่งแวดล้อมและทรัพยากรธรรมชาติ ผู้วิเคราะห์สามารถเรียกดูฐานข้อมูลที่ซับซ้อนได้
อย่างง่าย การวิเคราะห์พ้ืนที่ด้วย GIS นั้นสามารถท าให้เราเข้าใจความสัมพันธ์ของพ้ืนที่กับโครงการมากขึ้น 
GIS สามารถน าเสนอผลการวิเคราะห์ในรูปแบบที่ผู้มีส่วนเกี่ยวข้องจะเข้าใจได้อย่างง่าย  

 

รูปที่ 22 การวิเคราะห์ผลกระทบสิ่งแวดล้อมโครงการสร้างทาง 
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การท าแผนที่ทางด้านสาธารณสุข 

เพ่ือให้สามารถวางแผน จัดการ และติดตามโครงการด้านสาธารณสุขได้อย่างมีประสิทธิภาพ เรา
ต้องการข้อมูลที่เกี่ยวข้องกันและทันสมัยในทุกระดับของระบบสาธารณสุขเพ่ือใช้ในการตัดสินใจ เนื่องจาก
ปัญหาด้านโรคภัยไข้เจ็บหรือเหตุการณ์ด้านสุขภาพต้องการการตอบสนองและนโยบายที่ต่างกันไป ข้อมูลที่
เกี่ยวข้องจะต้องสะท้อนถึงการประเมินที่ปฏิบัติได้จริงของสถานการณ์ทั้งระดับพ้ืนที่ , ระดับจังหวัด และ
ระดับประเทศ ซึ่งต้องท าโดยข้อมูลที่มีอยู่ 

เพราะหลักของสาธารณสุข คือการป้องกันไม่ให้เกิดโรคขึ้น การประยุกต์ใช้ GIS ได้ถูกน ามาใช้ในการ
บริหารจัดการภาครัฐกับงานทางด้านสาธารณสุขกันอย่างแพร่หลายในหลายๆ ประเทศ เช่น การระบุต าแหน่ง
ของผู้ป่วยโรคต่างๆ, การวิเคราะห์การแพร่ของโรคระบาด หรือแนวโน้มการระบาดของโรค, การท าแผนที่พ้ืนที่
เสี่ยงต่อโรคระบาด เป็นต้น ซึ่งการประยุกต์ใช้ GIS จะช่วยให้ผู้บริหารสามารถวางแผนในการป้องกันและ 
แก้ไขปัญหาทางด้านสาธารณสุขได้อย่างมีประสิทธิผลยิ่งขึ้น 

 

รูปที่ 23 การวิเคราะหอ์ัตราการตายด้วยโรคเอดส์ระดับอ าเภอ 
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10. สรุป 

การใช้ประยุกต์ใช้ GIS ร่วมกับเทคโนโลยีอ่ืนๆ ที่เก่ียวข้อง เช่น การส ารวจข้อมูลระยะไกล และ GPS 
จะเป็นการเพิ่มประสิทธิภาพการท างานของ GIS และเพ่ือให้ GIS มีการพัฒนาอย่างกว้างขวางยิ่งขึ้น โดยเฉพาะ
ในปัจจุบันที่ต้องการการวิ เคราะห์ข้อมูลเชิง พ้ืนที่ที่ จะน าไปใช้ ในการแก้ไขปัญหาอย่างทันท่วงที   
ซึ่งระบบ GIS สามารถจะแสดงผลให้เห็นภาพได้ชัดเจน รวดเร็ว ทันเวลา ตอบสนองการแก้ปัญหาที่เกี่ยวกับ
เหตุฉุกเฉิน หรือภาวะวิกฤตต่างๆ ได้เป็นอย่างดี โดยคุณภาพการวิเคราะห์ข้อมูล ขึ้นอยู่กับผู้ปฏิบัติงาน 
นอกจากนี้การร่วมมือและการประสานงานระหว่างภาครัฐ ภาคเอกชน และองค์กรอ่ืนๆ ที่เกี่ยวข้อง  ย่อมจะ
ส่งผลให้เทคโนโลยีด้านนี้มีความก้าวหน้าอย่างรวดเร็วและขยายตัวอย่างกว้างขวางมากยิ่งขึ้นในอนาคต 



คู่มือการใช้งาน QGIS Desktop (เบื้องต้น) 
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สารบัญ 
แนะน า Qgis ..................................................................................................................................... 1 

การเริ่มใช้งานโปรแกรม, การตั้งค่าเริ่มต้น, การสร้างไฟล์โครงการ ..................................................... 1 

ฟังก์ชั่นพ้ืนฐานในโปรแกรม Quantum GIS (QGIS Basic Interface) .............................................. 3 

Menu Bar ........................................................................................................................................ 7 

การใช้งาน OpenLayers Plugin .................................................................................................... 11 

การตรวจเช็คระบบพิกัดภูมิศาสตร์ (Coordinate Reference System (CRS) Check) .................. 12 

การเปลี่ยนระบบพิกัดทางภูมิศาสตร์ (CRS Change) ...................................................................... 13 

การตั้งค่าระบบพิกัดทางภูมิศาสตร์เป็นแบบ On the fly reprojection ......................................... 14 

เครื่องมือ การวัด และการแสดงสัญลักษณ์ของแผนที่ ...................................................................... 15 

การจัดแบ่งประเภทของข้อมูลบนแผนที่ (Classification) ............................................................... 18 

การใช้งานฟังก์ชั่น Selection by location.................................................................................... 21 

การใช้งานฟังก์ชั่น Create new data และ Data edit .................................................................. 22 

การใช้งานฟังก์ชั่น Spatial Analysis .............................................................................................. 23 

การใช้งานฟังก์ชั่น Field Calculator .............................................................................................. 28 

การใช้งานฟังก์ชั่น KML for Google Earth .................................................................................... 30 

การใช้งานฟังก์ชั่น Terrain Analysis .............................................................................................. 31 

การพิมพ์แผนที่ ................................................................................................................................ 35 

การสร้างข้อมูลเวกเตอร์จากข้อมูล TEXT File ................................................................................ 37 

 

  



หน้าที่ 1 
 

เอกสารประกอบการฝึกอบรมหลักสูตร “การประยุกต์ ใช้ภูมิสารสนเทศกับการบริหารจัดการ
ทรัพยากรธรรมชาติและสิ่งแวดล้อม” ของส านักงานนโยบายและแผนทรัพยากรธรรมชาติและสิ่งแวดล้อม 
วันที่ 25 – 27 กรกฎาคม 2560 

แนะน ำ Qgis 

โปรแกรม Quantum GIS หรือ QGIS เป็นโปรแกรม ในกลุ่มซอฟต์แวร์รหัสเปิด (Free and Open 
Source Software: FOSS) ที่ใช้งานง่าย ลักษณะการใช้งานเป็นแบบ Graphic User Interface ซ่ึงสะดวกต่อ
การใช้งาน ไม่ว่าจะเป็นการเรียกใช้ข้อมูลภาพ ข้อมูลตาราง การแสดงผลตาราง การแสดงผลกราฟ ตลอดจน
สามารถสืบค้นข้อมูล วิเคราะห์ข้อมูลและนาเสนอข้อมูลได้ในรูปแบบแผนที่ที่สวยงาม โดยผู้ใช้สามารถเข้าไป
ดาวน์โหลดโปรแกรมได้ที่ www.qgis.org (ปัจจุบันเป็นเวอร์ชั่น 2.18) 

 

กำรเริ่มใช้งำนโปรแกรม, กำรต้ังค่ำเริ่มต้น, กำรสร้ำงไฟล์โครงกำร 

หลังจากติดตั้งโปรแกรม QGIS เรียบร้อยแล้ว ให้เปิดโปรแกรมข้ึนมาจะมีส่วนประกอบหลักๆ ดังนี้ 

  
เลือกเมน-ู Settings > Options 
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 การเปลี่ยนเมนูเป็นภาษาอ่ืน 

เลือก Locale แล้วท าการเลือกภาษาที่ต้องการให้แสดงในเมนู เช่น เลือกภาษาไทย (th) 

 
* ท าการปิดโปรแกรม แล้วเปิดโปรแกรมใหม่อีกครั้งหนึ่ง 

 การตั้งค่าระบบพิกัดภูมิศาสตร์ (Coordinate Reference System) 

เลือก CRS เป็นระบบ UTM (WGS84) Zone 47N (EPSG:32647) 

 
เลือกเมนู Project > Project Properties… 

เลือก General แล้วท าการตั้งค่าหน่วย (unit) ให้มีหน่วยเป็นเมตร (meters) 
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เลือก Project > Save As.. 

เลือก Directory ของไฟล์ไปที่ D:\exercise_data 

แล้วตั้งชื่อเป็น Training_2017 

ฟังก์ช่ันพื้นฐำนในโปรแกรม Quantum GIS (QGIS Basic Interface) 

 Map navigation Toolbar & Attribute Toolbar 

เปิดไฟล์ (Layer) ที่เป็น Vector โดย การเลือก  Add Vector Layer หรือจากเมนู 
Layer > Add Layer > Add Vector Layer… 

แล้วเลือก Directory ของไฟล์ไปที่ D:\exercise_data\Data 

เลือกไฟล์ชื่อ Population_Ratchaburi.shp 
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ทดลองใช้เครื่องมือต่างๆ ดังต่อไปนี้ 

 
1. ย่อ/ขยาย เลื่อนแผนที่ ส าหรับจอสัมผัส 
2. เลื่อนแผนที่ 
3. เลื่อนแผนที่ไปที่เลือก 
4. ขยายแผนที่ 
5. ย่อแผนที่ 
6. ขยาย 1 ต่อ 1 
7. ขยายเต็มแผนที่ 
8. ขยายส่วนที่เลือก 
9. ขยายชั้นข้อมูลที่เลือก 
10. ย่อ/ขยายที่ผ่านมา 
11. ย่อ/ขยายไปข้างหน้า 
12. วาดหน้าจอใหม่ 
13. แสดงรายละเอียดข้อมูล 
14. เลือกข้อมูล 
15. ยกเลิกการเลือกทั้งหมด 
16. เลือกข้อมูลโดยใช้สูตร 
17. เปิดตาราง 
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 Layer Properties 

เปลี่ยนสีของ Layer โดยการคลิกที่ชื่อ Layer แล้วเลือก Layer > Properties เลือก Style 
แล้วท าการเปลี่ยนสี 
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Menu Bar 

Menu Bar เป็นส่วนที่อยู่บนสุดของโปรแกรมโดยส่วนใหญ่ QGIS มี Menu Bar ที่เก็บชุดค าสั่งต่างๆ
ของการท างานทางด้าน GIS เช่นเดียวกับ ToolBar ซึ่งมีรายละเอียดและโครงสร้างของแต่ละ Menu Bar ดังนี้ 

 
Project Menu 

New หมายถึง การสร้างเอกสารโครงการใหม่ 

Open หมายถึง การเปิดเอกสารโครงการที่มีอยู่ 

Save หมายถึง การบันทึกโครงการ 

Save As… หมายถึง การบันทึกโครงการเป็นอีกชื่อหนึ่ง 

Save as Image… หมายถึง การบันทึกแผนที่เป็นภาพ 

New Print Compose หมายถึง การสร้างแผนที่ใหม่เพ่ือพิมพ์ 

Compose Manger หมายถึง การจัดการแผนที่ส าหรับพิมพ์ 

Print Compose หมายถึง การพิมพ์แผนที่จากแผนที่ที่ท าไว้ 
ก่อนหน้านี้ 

Exit QGIS หมายถึง ออกจากโปรแกรม 
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Edit Menu 

Undo หมายถึง การกลับไปก่อนหน้าของการปรับปรุง
ข้อมูล 

Redo หมายถึง การท าซ้ าของกิจกรรมล่าสุดของการ
ปรับปรุงข้อมูล 

Cut Feature หมายถึง ค าสั่งในการลบและจัดเก็บ 
ในความจ าของ จุด เส้น หรือ รูปปิด ที่ได้เลือกไว้ 

Copy Feature หมายถึ ง  ค าสั่ ง ในการท าส า เนา
ความจ า จุด เส้น หรือ รูปปิด ที่ได้เลือกไว้ 

Paste Feature หมายถึง ค าสั่งในการวางข้อมูล จุด 
เส้น หรือรูปปิด ที่ ได้ เลือกไว้  จากส าเนาที่อยู่ ใน
หน่วยความจ าข้อมูล 

Move Feature หมายถึง ค าสั่งในการย้ายต าแหน่ง 
ที่เลือกทั้งหมดของ จุด เส้น รูปปิด 

Delete Selected หมายถึง ค าสั่งในการลบ จุด เส้น 
หรือ รูปปิด ที่ได้เลือกไว้ 

Simplify Polygon หมายถึ ง  ค า สั่ ง ข อ งก า ร ล ด
รายละเอียดของรูปปิดให้มีจ านวน Node ให้น้อยลง 
ท าให้รูปร่างของรูปปิดมีรูปร่างที่หยาบขึ้น 

Add Ring หมายถึง ค าสั่งในการสร้างรูปปิดซ้อนรูปปิด โดยที่มีลักษณะเหมือนโดนัท 

Add Part หมายถึง ค าสั่งในการสร้างรูปปิดที่เชื่อมต่อกับรูปปิดเดิมที่มีอยู่ ท าให้เป็น Multipolygon 

Delete Ring หมายถึง ค าสั่งในการลบข้อมูลรูปปิดที่ซ้อนรูปปิดแบบโดนัทออก 

Delete Part หมายถึง ค าสั่งในการลบรูปปิดที่เชื่อมต่อกันแบบ Multipolygon 

Reshape Features หมายถึง ค าสั่งในการเปลี่ยนแปลงรูปปิด โดยการเขียนรูปปิดเพิ่มเติม 

Split Features หมายถึง ค าสั่งในการแยก Feature ออกจากกันทั้งรูปปิด หรือ เส้น 

Merge Selected Features หมายถึง ค าสั่งในการรวม Feature ทั้งท่ีเป็นรูปปิด หรือ เส้น 

Rotate Point Symbols หมายถึง ค าสั่งในการหมุน Feature ที่เป็นจุด 
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View Menu 

Pan Map หมายถึง การกวาดแผนที่ 

Zoom in หมายถึง การขยายแผนที่ โดยก าหนดขอบเขตหรือ 
ไม่ก าหนดขอบเขต 

Zoom out หมายถึง การย่อแผนที่ โดยก าหนดขอบเขตหรือ 
ไม่ก าหนดขอบเขต 

Select หมายถึง ค าสั่งในการเลือกข้อมูล 

Measure หมายถึง การวัดระยะทาง ขนาด มุม ในแผนที่ 

Zoom Full หมายถึง การขยายแผนที่ทั้งหมดในทุกๆ ชั้นข้อมูล 

Zoom to Layer หมายถึ ง  การขยายแผนที่ ใ นชั้ น ข้ อ มู ล 
ที่ต้องการหรือเลือกไว้ 

Zoom to Selection หมายถึง การขยายแผนที่ ในข้อมูลที่ 
เลือกไว้ 

Zoom Last หมายถึง การขยาย หรือย่อแผนที่ก่อนหน้านี้ 

Zoom next หมายถึง การขยาย หรือย่อแผนที่ถัดไป 

Zoom Actual Size หมายถึง การขยายแผนที่ทั้งหมด 

Decoration หมายถึง การเพ่ิมเครื่องหมายในแผนที่ เช่น เส้นกริด สเกลบาร์ รูปทิศเหนือ 

Map Tips หมายถึง ค าสั่งในการน าข้อมูลในตารางมาแสดงผลที่แผนที่ในลักษณะของ Balloon 

Show Bookmark หมายถึง ค าสั่งในการแสดงบริเวณท่ีบันทึกไว้ก่อนหน้านี้ 

New Bookmark หมายถึง ค าสั่งในการสร้างบริเวณท่ีบันทึกใหม่ให้กับโครงการ 

Refresh หมายถึง การวาดแผนที่ใหม่อีกครั้ง 

Panels หมายถึง ค าสั่งในการเปิดหรือปิดองค์ประกอบต่างๆของส่วนติดต่อผู้ใช้งาน 

Toolbars หมายถึง ค าสั่งในการเปิดหรือปิด Toolbar ต่างของ QGIS 

Toggle Full Screen Mode หมายถึง การเปิดการแสดงผลแบบเต็มจอ โดยที่ตัด Title Bar ออกไป 
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Layer Menu 

Create Layer หมายถึงสร้างชั้นข้อมูลใหม่ 

Add Layer หมายถึง การเพ่ิมข้อมูลในรูปแบบการจัดเก็บ 
format ต่างๆ 

Open Attribute Table หมายถึง ค าสั่งในการเปิดตาราง 
ค าบรรยายของชุดข้อมูลทั้งหมด 

Toggle editing หมายถึง ค าสั่งเริ่มเข้าสู่การปรับปรุง แก้ไข 
หรือสร้างข้อมูล 

Save Layer Edits หมายถึง การบันทึกข้อมูลชั้นข้อมูล 
ที่ท าการแก้ไขอยู่ 

Save As… หมายถึง การบันทึกชั้นข้อมูลเป็น File format 
ต่างๆ 

Remove Layer/Group หมายถึง น าข้อมูลออกจากการ
แสดงผล 

Properties หมายถึง การก าหนดคุณสมบัติให้แก่ชั้นข้อมูล 

Add to Overview หมายถึง การน าชั้นข้อมูลเพ่ิมเข้าไปใน
ภาพรวมการแสดงผล 

Add all to Overview หมายถึง การน าทุกชั้นข้อมูลเ พ่ิม 
เข้าไปในภาพรวมการแสดงผล 

Remove all Form Overview หมายถึง การน าทุกๆ ชั้นข้อมูลออกจากการแสดงผลในภาพรวม 

Hide All Layers หมายถึง การปิดทุกๆ ชั้นข้อมูลไม่ให้แสดงผลในหน้าแสดงแผนที่ 

Show All Layers หมายถึง การเปิดทกุๆ ชั้นข้อมูลให้แสดงผลในหน้าแสดงแผนที่ 

Show Selected Layers หมายถึง การเปิดชั้นข้อมูลเฉพาะที่เลือกให้แสดงผลในหน้าแสดงแผนที่ 

Hide Selected Layers หมายถึง การปิดชั้นข้อมูลเฉพาะที่เลือกไม่ให้แสดงผลในหน้าแสดงแผนที่ 
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กำรใช้งำน OpenLayers Plugin 

ก่อนที่จะใช้งานฟังก์ชั่นนี้ให้เลือกเมนู Plugins > Manage and Install Plugins… 

  
พิมพ์ข้อความ Openlayers Plugin ได้ install ไว้แล้ว 

เลือกเมนู Web > OpenLayers Plugin แล้วเลือกแผนที่ online ที่ต้องการ เช่น Google Maps > 
Google Satellite 

Bing Maps > Bing Road 
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กำรตรวจเช็คระบบพิกัดภูมิศำสตร์ (Coordinate Reference System (CRS) 

Check) 

 เลือก Add Vector Layer ไฟล์ดังต่อไปนี้ 

5province_36247.shp (ไฟล์ดังกล่าวมีระบบพิกัด EPSG:32647-WGS84/UTM Zone 
47N 

Road_4326.shp (ไฟล์ดังกล่าวมีระบบพิกัด EPSG:4326-WGS84) 

 ท าการตรวจเช็คระบบพิกัด (CRS) ของแต่ละ Layer โดยการคลิกขวาที่ชื่อ Layer แล้วเลือก 
Properties เลือก General 
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กำรเปลี่ยนระบบพิกัดทำงภูมิศำสตร์ (CRS Change) 

 เปลี่ยนระบบพิกัดทางภูมิศาสตร์ของไฟล์ Road_4326.shp ให้เป็นระบบพิกัด 
EPSG:32647-WGS84/UTM Zone 47N (เหมือนกันกับระบบพิกัดของไฟล์ 
5province_32647.shp) โดยการคลิกขวาที่ชื่อไฟล์ Road_4326.shp แล้วเลือก Save as… 

 เลือก Directory ของไฟล์ไปที่ D:\Exercise\Data แล้วตั้งชื่อเป็น Road_32647.shp 
เปลี่ยน CRS โดยการเลือกที่ Select CRS แล้วเลือก EPSG:32647-WGS84/UTM Zone 
47N 
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กำรต้ังค่ำระบบพิกัดทำงภูมิศำสตร์เป็นแบบ On the fly reprojection 

ในกรณีที่ไม่ต้องการเปลี่ยนระบบพิกัดเป็นระบบเดียวกัน แต่ต้องการให้โปรแกรมแสดงข้อมูลซ้อนทับ
กัน สามารถท าการตั้งค่าของระบบพิกัดเป็น On the fly reprojection โดยการคลิกที่ CRS Status เพ่ือเปิด
กล่องของระบบพิกัดแล้วท าการเลือก Enable ‘on the fly’ CRS Transformation 
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เครื่องมือ กำรวัด และกำรแสดงสัญลักษณ์ของแผนที่ 

การใช้เครื่องมือแสดงรายละเอียดข้อมูล (identify) เพ่ือสอบถามรายละเอียดข้อมูลเบื้องต้น  

 
 การเลือกข้อมูลด้วยเครื่องมือ Select  

เช่น การเลือกพ้ืนที่อ าเภอชะอ า ท าให้สามารถเปิดตารางว่ามีรายละเอียดของข้อมูลที่ถูกเลือก 
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 การวัดระยะทาง  

 

 
 

 การแสดงสัญลักษณ์ของแผนที่  

สามารถแสดงได้ทั้งได้ทั้ง Vector และ Raster เริ่มจากตัวแทนแบบจุด ต าแหน่งของบ่อน้ าในจังหวัด
เพชรบุรี 
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เราสารมารถเปลี่ยนชื่อ Phet_well เป็น บ่อน้ าได้ดังภาพ 

 
ผลจากการเปลี่ยนชื่อ  

 
เราสามารถแสดงสัญลักษณ์ของบ่อน้ าได้ โดยเป็นรูปสัญลักษณ์เดียว หรือเป็นแบบช่วง สีต่อเนื่อง  
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กำรจัดแบ่งประเภทของข้อมูลบนแผนที่ (Classification) 

ข้อมูลแบบ Vector 

 แบบแบ่งประเภท Categorized 

เลือก Add Vector Layer 

แล้วเลือก Directory ไปที่ D:\exercise_data\Data 

เลือกไฟล์ชื่อ ClpVetget_Phet.shp 

คลิกขวาที่ชื่อ Layer แล้วเลือก Properties 

เลือก Style แล้วเลือก Categorized 

เลือก Column FTYPE_EN 

เลือก Color ramp เป็น Spectral 

 
เลือก Classify แล้ว OK 

 แบบช่วง Graduated 

เลือก Add Vector Layer 

แล้วเลือก Directory ไปที่ D:\exercise_data\Data 

เลือกไฟล์ชื่อ ClpVetget_Phet.shp 

คลิกขวาที่ชื่อ Layer แล้วเลือก Properties 

เลือก Style แล้วเลือก Graduated 

เลือก Column เป็น Shape_Area 
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เลือก Color ramp เป็น Blues 

เลือก Classes เป็น 5 

เลือก Mode เป็น Equal Interval 

 

 
เลือก Classify แล้ว OK 

ข้อมูลแบบ Raster 

 การเปิดไฟล์ที่เป็น Raster 

เลือก Add Raster Layer 

เลือก Directory ของไฟล์ไปที่ D:\Exercise_data\Data 

เลือกไฟล์ชื่อ HillShaPhet.tif 

ท าการ double click ที่ชื่อไฟล์ HillShaPhet.tif 

เลือก Transparency 

เลื่อนแถบ Global transparency ไปที่ 60% แล้วเลือก OK 
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 การแบ่งช่วงของค่าความสูง 

เลือก Add Raster Layer 

เลือก Directory ของไฟล์ไปที่ D:\Exercise_data\Data 

เลือกไฟล์ชื่อ ClipPhetCha.tif 

คลิกขวาที่ชื่อ Layer แล้วเลือก Properties 

เลือก Style แล้วเลือก Render type เป็น Singleband pseudocolor 

แล้วเลือก Classify 
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กำรใช้งำนฟังก์ชั่น Selection by location 

เลือก Add Vector Layer 

เลือก Directory ของไฟล์ไปที่ D:\Exercise_data\Data 

เปิดไฟล์ Phet_well,shp Phet_amphoe,shp 

ค าถาม : มีบ่อจ านวนเท่าไหร่ในอ าเภอแก่งกระจาน 

หาต าแหน่งของอ าเภอแก่งกระจานในไฟล์ที่ชื่อ Phet_amphoe,shp 

ท าการเลือกอ าเภอแก่งกระจานบนแผนที่โดยการใช้ฟังก์ชั่น Select Feature(s) 

เลือกเมนู Vector > Research Tools > Select by location ตั้งค่าต่างๆ ดังภาพ 

 
เลือกไฟล์ Phet_well,shp 

เลือก Open Attribute Table แล้วเลือก Show selected only 

ค าตอบ : จ านวน 218 บ่อ 
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กำรใช้งำนฟังก์ชั่น Create new data และ Data edit 

เลือก New Shapefile Layer ตั้งค่าข้อมูลดังรูป 

 
เลือก OK 

เลือก Directory ของไฟล์ไปที่ D:\Exercise_data\Data 

เลือกชื่อไฟล์เป็น Location_station แล้วเลือก OK 

เปิด Bing maps โดยการเลือก Web > Openlayers plugin > Bing maps > Bing Aerial 

เลือก Toggle Editing เพ่ือเปิดฟังก์ชั่นในการเพ่ิมเติม หรือแก้ไขข้อมูล 

เลือก Add Feature 

เริ่มน าเข้าข้อมูล (Digitize) ในรูปแบบ Point 

เลือก Save Layer Edits 

เลือก Toggle Editing อีกครั้งหนึ่งเพ่ือปิดฟังก์ชั่นในการเพ่ิมเติม หรือแก้ไขข้อมูล 

เลือก Open Attribute Table เพ่ือท าการตรวจสอบตารางข้อมูล 

* ทดลองน าเข้าข้อมูล line และ polygon 
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กำรใช้งำนฟังก์ชั่น Spatial Analysis 

 ฟังก์ชั่น Buffer จะท างานดังภาพ 

 
เลือก Add Vector Layer 

เลือก Directory ของไฟล์ไปที่ D:\Exercise_data\Data 

เปิดไฟล์ Phet_well.shp 

ท าการสร้าง Buffer ให้กับ Phet_well 

เลือกเมนู Vector > Geoprocessing Tools > Buffer(s) 

ตั้งค่าต่างๆ ตามภาพ 

 
เลือก OK 

 

 การเลือกข้อมูลเฉพราะที่ต้องการ 

เลือก Add Vector Layer 

เลือก Directory ของไฟล์ไปที่ D:\Exercise_data\Data 
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เปิดไฟล์ Phet_amphoe.shp 

ท าการเลือกอ าเภอแก่งกระจานออกจากไฟล์ที่ชื่อ Phet_amphoe โดยการใช้ฟังก์ชั่นในตารางข้อมูล
แล้วท าการ Export 

เลือกไฟล์ชื่อ Phet_amphoe 

เลือก Open Attribute Table แล้วเลือก Select features using an expression 

เลือก Fields and Values แล้ว double click ที่ AMPHOE_T 

ท าการเลือก operators เป็น = 

แล้วเลือก all unique เพ่ือให้โปรแกรมแสดงข้อมูล 

ท าการ double click ที่ “อ.แก่งกระจาน” 

 
เลือก Select แล้ว Close 

ท าการ Export ข้อมูลที่เลือกให้เป็น Layer ใหม ่

ปิดตารางขอ้มูล 

เลือกไฟล์ชื่อ Phet_amphoe 

คลิกขวาแล้วเลือก Save As… 

แล้วตั้งค่าข้อมูลดังภาพ 
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เลือก OK 

 ฟังก์ชั่น Union จะท างานดังภาพ 

 
เลือก Add Vector Layer 

เลือก Directory ของไฟล์ไปที่ D:\Exercise_data\Data 

เปิดไฟล์ Ratcha.shp Samutsong.shp 

ท าการ Union ไฟล์ Ratcha และ Samutsong 

เลือกเมนู Vector > Geoprocessing Tools > Union ตั้งค่าต่างๆ ตามภาพ 
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เลือก OK แล้ว Close 

 ฟังก์ชั่น Intersect จะท างานดังภาพ 

 
เลือก Add Vector Layer 

เลือก Directory ของไฟล์ไปที่ D:\Exercise_data\Data 

เปิดไฟล์ Phet_amphoe.shp Buffer_result.shp 

ท าการ intersect ไฟล์ Phet_amphoe และ Buffer_result 

เลือกเมนู Vector > Geoprocessing Tools > Intersect… ตั้งค่าต่างๆ ตามภาพ 
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เลือก OK แล้ว Close 

 ฟังก์ชั่น Clip จะท างานดังภาพ 

 
เลือก Add Vector Layer 

เลือก Directory ของไฟล์ไปที่ D:\Exercise_data\Data 

เปิดไฟล์ Phet_amphoe.shp Road_32647.shp 

ท าการ Clip ไฟล์ Road_32647 โดยการใช้ไฟล์ Phet_amphoe 

เลือกเมนู Vector > Geoprocessing Tools > Clip… ตั้งค่าต่างๆ ตามภาพ 
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เลือก OK แล้ว Close 

กำรใช้งำนฟังก์ชั่น Field Calculator 

ท าการเพิ่มฟิลด์ชื่อ Area ให้ตารางของไฟล์ชื่อ 5provinces_32647 โดยการ 

เลือก Add vector layer  

เลือก Directory ของไฟล์ไปที่ D:\Exercise_data\Data 

เปิดไฟล์ชื่อ 5provinces_32647.shp 

เลือกไฟล์ชื่อ 5provinces_32647 

คลิกขวาเลือก Open Attribute Table เพ่ือเปิดตารางข้อมูล 

เลือก Toggle editing mode จากนั้นเลือก New column 

ท าการสร้างฟิลด์ชื่อ Area_m2 โดยการตั้งค่าตามภาพ 

 
ท าการค านวณพ้ืนที่โดยการเลือก Open field calculator 

ตั้งค่าต่างๆ โดยการเลือก Update existing field 

ในช่อง Functions เลือก Geometry 



หน้าที่ 29 
 

Double click ที่ $area 

 
เลือก OK เพ่ือท าการค านวณพ้ืนที่ 

ในการค านวณพ้ืนที่ให้เป็นไร่ ให้ตั้งค่าตามภาพ 

 
เลือก Toggle editing mode อีกครั้งเพื่อปิดฟังก์ชั่น edit 

โปรแกรมจะถามให้บันทึกค่าที่ค านวณใหม่ ให้เลือก Save 
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กำรใช้งำนฟังก์ชั่น KML for Google Earth 

เลือก Add vector layer  

เลือก Directory ของไฟล์ไปที่ D:\Exercise_data\Data 

เปิดไฟล์ชื่อ 5provinces_32647.shp 

คลิกขวาที่ชื่อ 5provinces_32647 แล้วเลือก Save as… 

Format : Keyhole Markup Language [KML] 

Save as : 5province_32647_n 

ในกรณีที่ต้องการให้แสดงข้อมูลบรรยาย (Attribute) ในโปรแกรม Google Earth ด้วย ให้ตั้งค่า
เพ่ิมเติมโดยการพิมพ์ชื่อฟิลด์ที่ต้องการลงไปในช่อง NameField 

ตัวอย่างเช่น NameField : PROV_NAME_T 

แล้วเลือก OK 
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ท าการ double click ที่ไฟล์ชื่อ 5province_32647_n.kml เพ่ือเปิดไฟล์ด้วยโปรแกรม Google 
Earth  

 

กำรใช้งำนฟังก์ชั่น Terrain Analysis 

เลือก Add Raster Layer 

เลือก Directory ของไฟล์ไปที่ D:\Exercise_data\Data 

เปิดไฟล์ ClipPhetCha.tif 

 ท าการสร้าง Hill shade ให้กับไฟล์ ClipPhetCha 

เลือก Raster > Terrain Analysis > Hillshade ตั้งค่าดังภาพ 

 
เลือก OK 
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Hillshade หมายถึง ลักษณะรูปร่างของภูเขาหรือที่ราบสูงซึ่งจะแสดงให้เห็นโดยอ้างอิงจากทิศทาง
ของแสงอาทิตย ์

สีขาว หมายถึง ทิศทางท่ีแสงอาทิตย์ส่องและท าให้เกิดการสะท้อน 

สีด า หมายถึง ทิศทางท่ีมีเงา 

 
 ท าการสร้าง Slope ให้กับไฟล์ ClipPhetCha 

เลือก Raster > Terrain Analysis > Slope 

ต้ังค่าดังภาพ 

 
เลือก OK 

Slope หมายถึง ความลาดเอียงของพ้ืนที่จากระดับพ้ืนดิน 

สีขาว และสีด า หมายถึงองศาของความเอียงจากระดับพ้ืนดิน 
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 ท าการสร้าง Aspect ให้กับไฟล์ ClipPhetCha 

เลือก Raster > Terrain Analysis > Aspect 

ตั้งค่าดังภาพ 

 
เลือก OK 

Aspect หมายถึง พ้ืนที่นั้นหันหน้าไปทางทิศเหนือหรือทิศใต้ 

สีขาว และสีด า หมายถึง พ้ืนที่หันหน้าไปทางทิศเหนือ (0 หรือ 360) 

สีเทา หมายถึง พ้ืนที่หันหน้าไปทางทิศใต้ (180) 
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 การใช้งานฟังก์ชั่น Raster Calculation 

ท าการเลือกพ้ืนที่ที่มีความลาดเอียงมากกว่า 20 องศา 

เลือก Raster > Raster calculation… 

ตั้งค่าดังภาพ 

 
เลือก OK 

* ทดลองเลือกไฟล์ ClipPhetCha.tif แล้วเลือกพ้ืนที่ที่มีความสูงมากกว่า 200 เมตร 
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กำรพิมพ์แผนที่ 

QGIS มีค าสั่งในการพิมพ์แผนที่ที่สร้างขึ้นด้วยเช่นกัน ผู้ใช้งานสามารถสร้างแผนที่เพ่ือการพิมพ์
สามารถจัดรูปร่างของแผนที่ได้ผ่านค าสั่งของ Print Composer ที่ Project Menu เมื่อสร้าง Layout หรือ 
Composer ใหม่นั้นโปรแกรมจะมีหน้าต่างส าหรับการจัดการแผนที่เพ่ือการพิมพ์ โดยมีค าสั่งต่างๆ ที่จ าเป็น
ดังนี้ 

Add Map หมายถึง การน าแผนที่จากส่วนการแสดงแผนที่น ามาอยู่บน Layout เพ่ือพิมพ์ต่อไป 

Add Label หมายถึง การเพ่ิมค าอธิบายต่างๆบนหน้าของ Layout 

Add Scalebar หมายถึง การเพ่ิม scale bar ให้กับ Layout 

Add Vector Legend หมายถึง การเพ่ิมสัญลักษณ์ท่ีปรากฏอยู่ใน Table of Content มาเพ่ิมใน Layout 

Add Image หมายถึง การน าเข้าภาพจากแหล่งอื่นมาเป็นส่วนประกอบของ Layout 

Move Item หมายถึง การย้ายวัตถุต่างๆ ในแผนที่ 

Move Content หมายถึง ค าสั่งในการย้ายหรือเลื่อนเฉพาะส่วนการแสดงแผนที่ 

Add Basic Shape หมายถึง การเพ่ิม Graphic อ่ืนๆ ให้กับ Layout 

Add arrow หมายถึง การเพ่ิมเส้นลูกศรลงในแผนที่เพ่ือพิมพ์ 

Group หมายถึง ค าสั่งในการรวมวัตถุที่เป็น Graphic ให้เป็นวัตถุเดียวกัน 

Ungroup หมายถึง ค าสั่งในการแยกหรือแตก Graphic ที่เคยรวมกันให้เป็นวัตถุท่ีแยกออกจากกัน 

Raise หมายถึง ค าสั่งการการย้ายวัตถุไปด้านบน 

Lower หมายถึง ค าสั่งการการย้ายวัตถุไปด้านล่าง 

Bring to Front หมายถึง ค าสั่งการการย้ายวัตถุไปด้านบนสุด 

Send to Back หมายถึง ค าสั่งการการย้ายวัตถุไปด้านหลังสุด 

Export as image หมายถึง การส่งออกแผนที่บน composer เป็นภาพ 

Export as PDF หมายถึง การส่งออกแผนที่บน composer เป็น PDF 

Export as SVG หมายถึง การส่งออกแผนที่บน composer เป็น SVG 

Print หมายถึง ค าสั่งในการพิมพ์แผนที่ออกทางเครื่องพิมพ์ 
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แผนที่เพื่อการพิมพ์สามารถจัดท าได้หลายๆ Layout หรือ Composer ซึ่งสามารถจัดการได้จากค าสั่ง 

Composer Manager บน Menu Bar  

New print compose หมายถึง การสร้างแผนทีใหม่เพ่ือการพิมพ์ 

Print compose หมายถึง การพิมพ์แผนที่จากแผนที่ที่ท าไว้ก่อนหน้านี้ 

Dialogbox Composer Manager 
เป็นส่วนของหน้าจอเล็กๆ ส าหรับให้
ผู้ ใ ช้ ง า น ส า ม า ร ถ จั ด ก า ร กั บ 
Layout/Composerที่ ส ร้ า ง ขึ้ น ได้  
ได้แก่ การเรียก Layout มาแสดง 
การลบและสร้าง Layout ออกหรือ
การเปลี่ยนชื่อให้กับ Layout  
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กำรสร้ำงข้อมูลเวกเตอร์จำกข้อมูล TEXT File 

บ่อยครั้งที่เราได้ข้อมูลพิกัดมาเป็นชุดพร้อมรายละเอียดบางอย่าง เช่น ชื่อจุดสถานที่ส าคัญต่างๆ 
พร้อมพิกัด บันทึกเส้นทางการปั่นจักรยานจากเครื่องรับ GPS หรือจุดเกิดเหตุทางท้องถนนพร้อมรายละเอียด
ยานพาหนะที่ชนกันและป้ายทะเบียนเป็นต้น ข้อมูลเหล่านี้มักไม่ได้มาในรูปข้อมูลเวกเตอร์  แต่อยู่ในรูปไฟล์
ข้อความ (text file) ดังนั้นจึงนาข้อมูลมาใช้โดยตรงเลยไม่ได้ ต้องนาเข้าข้อมูลแล้วระบุพิกัดให้กับข้อมูลแต่ละ
ชิ้นเพื่อแปลงเป็นไฟล์เวกเตอร์เสียก่อน ซึ่งข้อมูลที่จะนาเข้ามาสร้างเป็นไฟล์เวกเตอร์ได้นั้นต้องจัดระเบียบก่อน 

โดยการจัดระเบียบนี้เปรียบเหมือนกันสร้างตารางขึ้นมาอันหนึ่งแล้วใส่ข้อมูลที่ทราบลงไปในตาราง  
ให้ครบ แต่ไฟล์ข้อความไม่มีเส้นตาราง เราจึงต้องสมมติเส้นตารางด้วยสัญลักษณ์ใดสัญลักษณ์หนึ่ง เช่น ลูกน้ า 
(“,”) หรือช่องว่าง (“ ”) วิธีที่ง่ายที่สุดคือการเอาข้อมูลกรอกลงในสเปรดชีท (spreadsheet) เช่น Microsoft 
Excel แล้วบันทึกเป็นไฟล์ CSV (Comma Delimited) ดังตัวอย่างด้านล่าง 
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เมื่อเตรียมไฟล์ CSV  พร้อมแล้ว คลิกน าเข้าไฟล์   จะปรากฏหน้าต่างดังรูป 

 
 เลือกไฟล์ CSV ที่สร้างไว้ 
 ตั้งชื่อชั้นข้อมูลที่จะสร้าง (ค่าปริยายจะเป็นชื่อไฟล์ CSV) 
 เลือกการเข้ารหัสภาษา โดยภาษาไทยมักเป็น TIS-620 หรือ UTF-8 (ถ้าเลือกการเข้ารหัสผิด

จะอ่านภาษาไทยไม่ออก) 
 เลือกคอลัมน์ที่มีค่าพิกัดของจุดอยู่ทั้งค่า X และค่า Y 
 ส่วนแสดงข้อมูลของไฟล์ CSV ถ้าเตรียมไฟล์มาถูกต้องและตั้งค่าถูกต้องจะมองเห็นตัวอย่าง

เป็นตารางเหมือนในต้นฉบับดังรูป 
 เมื่อตั้งค่าเสร็จแล้วคลิก OK 
 จากนั้นระบบจะถามระบบพิกัดภูมิศาสตร์อีกครั้ง ตั้งค่าให้ถูกต้องคลิก OK จะได้ไฟล์เวกเตอร์

ตามต้องการ 

 


